[IQUG] [iqug] IQ temp extracts encoding

Mark Mumy markdmumy at gmail.com
Fri May 31 15:32:14 MST 2019


Sounds more like an issue in loading.  ISO 1 is single huge and shouldn’t pose issues. If the load engine thinks it’s a utf8 file then you can have issues.  

Mark
 
========================

Sent from my mobile device

> On May 31, 2019, at 16:57, Louie, David <David.Louie at blackrock.com> wrote:
> 
> I am extracting data from my IQ 160 iso 1 server into flat files.  Two tables which are loaded into another dbms.  One table didn’t have an issue when reloaded but the second table ran into encoding errors.  It was not until we reset fileencoding on the file to UTF8 was the file able to be loaded.
> 
> Is there a way to at this at the extract level?
> 
> I don’t see any temp extract option which does this.
> 
> Second question is why would one table have and encoding issue and one does not?
> 
> Thanks
> David
> 
> Sent from my iPhone
> 
> This message may contain information that is confidential or privileged. If you are not the intended recipient, please advise the sender immediately and delete this message. See http://www.blackrock.com/corporate/compliance/email-disclaimers for further information.  Please refer to http://www.blackrock.com/corporate/compliance/privacy-policy for more information about BlackRock’s Privacy Policy.
> 
> For a list of BlackRock's office addresses worldwide, see http://www.blackrock.com/corporate/about-us/contacts-locations.
> 
> © 2019 BlackRock, Inc. All rights reserved.
> _______________________________________________
> IQUG mailing list
> IQUG at iqug.org
> http://iqug.org/mailman/listinfo/iqug


More information about the IQUG mailing list